Words, sentences library won’t load

It just won’t. No pre-display either.
Other libraries look OK.

System: iPad, iOS, Safari / Chrome. Region: Europe

Confirmed, doesn't work for me either

me neither

windows 11 home
chrome 64 bit v. 119.0.6045.160
snap v. 9.0.11

cannot replicate. works fine for me on both my devices

Won't load for me on Window 10 Home and on Safari on my iPhone 11.

Back at home computer -also doesn't work


still loads fine

The library is located at
But snap is looking for

Let's hope @jens can fix this quickly

but why does it work for me then?

make sure youre on the latest version
otherwise it could be cache

Well spotted :slight_smile:

im not gonna do that! i wanna be able to acess it!

also im still on ver 9,0,11

Browser caching is a dark art :slight_smile:

Your just lucky with this one :slight_smile:

I made a PR. We'll see if Jens deems it worth an immediate release...

Apparently it has been solved. Thx!

Strange - I've tried several browsers and all cache clearing methods known and it's not fixed for me

That's because the issue still hasn't been solved. Snap is still on version 9.0.11. I don't know how it's working for @qw23.

I noticed the version number had not changed, but assumed the problem had been fixed on the fly, without releasing an official new version. It is still working for me, like @cookieclickerer33 reported earlier. Perhaps it’s server-dependent?

This is a good game :slight_smile:

I found a browser (Firefox) that I hadn't used for a while and loaded Snap! in and the library loaded!

But then I check version and it was still on v8 :slight_smile:

So after invoking the cache clearing spells for Firefox (I REALLY wish there was a standard for doing this between browsers) v9.0.11 loaded in and the library doesn't load again

As I said - good game :slight_smile: