Weird blocks!

I accidentally got this

Advanced Codification 3 script pic (1)

What that is?

I tried importing it, and this is what it turned into:
untitled script pic (2)
apparently it's a subtraction block.

Weird, i cant remember how it became - -

Its not the first time i get those weird blocks


untitled script pic (82)
Another day of weird blocks

Got this through this
untitled script pic (83)

huh. that's interesting
it acts a bit like the identity function...

That’s expected isn’t it?

well, the plus block shouldn't be able to have just one input.
I guess it is expected, but its also kind of a bug. ¯\_(ツ)_/¯

Not really, you are setting the number of vardradic inputs to 1 by doing this, so yes it’s expected behavior

that's what I said, its an expected bug.

It’s not really a bug though

untitled script pic (10)

it doesn't seem to work with blocks with capped variadic inputs...
untitled script pic (11)

That’s because it’s putting it into the first slot
Try putting it into the second spot by expanding the join block

i do not think that is a bug, in fact i love the idea that we can get those weird blocks

yeah that's pretty obvious. don't know why I didn't think of that. -m-
when I tried it, this happened:
untitled script pic (12)
untitled script pic (13)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.