Snap! won't import certain .mp3 files

What's problem you are encountering?
For some reason, there are some .mp3 files that Snap just won't import for some reason, whenever I drag the files in, it doesn't import it.

What have you tried that didn't work?
I compressed them a lot because the project im making is 22mb and the audios where the problem. I tried finding a site that could compress the .xml file of the project but for SOME reason they don't allow .xml files more than 10mb even though IT GETS RID OF THE WHOLE POINT OF THE SITE

Post a project example, link, or screenshot:
Showing a screenshot would be kinda useless in this situation.

It could also be the mp3 files you're trying to import

theyre literally just mp3 files why would i need a screenshot

I'm saying, you'd share the mp3 files with us so we can figure out what is going on. I'm not telling to screenshot the mp3 files.


Maybe uploading them to google drive, then sending a link.

i don't feel like using my parents' google account, i might as well just cancel the project

You don't have to use google drive, you could use a different file sharing service, like mega.

i don't have accounts on any of those, and there is literally no site on earth that can handle xml files as big as my project's.

There's no site that can compress snap xml files, because snap xml files are already as compressed as they can get (without changing how snap reads them).


im gonna make something else related to the giant project because it appears doing anything is futile

The idea isn't to upload the project; just upload one sample problematic mp3.

we were talking about something else i tried to fix the problem that didn't work. also im not working on that project anymore

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.