Snap! Editor down for iPad?

I am trying to access the editor on my device but it keeps freezing. I tried on my phone too and the same issue is happening. I will be in editor but can’t move blocks or click buttons. But the forums and community site are working fine.

And now I can’t even access it. This is happening:

I don't have an iThing, but it works on my Android phone.


Possible you use the Safari- maybe Safari just cannot operate Snap*!* ? I never have Ipad, so hard to say :thinking:

Just tried it on an Ipad and working for me (using Chrome) - I can load and edit and run projects fine so maybe time to do the old switch off and on cycle :slight_smile:

Off-topic - this is the first time I've tried to use Snap on an IPad and I found it to be a surprisingly reasonable experience. :slight_smile:

Yeah, terrible on phones but okay on tablets.

Yep, it does work perfectly on my Laptop which uses a different browser. Would Chrome work? (I’m using safari)


Safari on iOS totally works for me, both on iPhone and iPad. Just now tested and confirmed, both for v6.9 and v7dev

Hm then I wonder why it was not working.

Clear your cache?

Wdym? iPad storage? Cloud?

Browser cache

In your browser's settings or preferences or whatever they're called, there should be an option to clear the browser cache. It might be under Privacy (Chrome), Advanced > Network (Firefox), or Privacy > Website data (Safari). Those details are from my Mac, so maybe they're different on your iPad.

what ios version is your device running?