Problems logging in after cloning Snap!

Until fairly recently I was able to log in with my copy of Snap! (either localhost or on Now when I login it says I've successfully logged in but I'm not logged in. No errors in the console. You can try it at

I realize that the server needs to careful that it isn't being misused but why the change?

Maybe, Snap! Developers can help you, e.g. @jens, @bh.

That never worked for me! I run a localhost copy, and I get cloud error messages if I try to save projects or load non-public ones. We're pretty flexible about special-casing known extensions, though, if you give us the specific URL (I mean, not just ""). (thank you!)

I know about error messages. But now it pretends to let me log in successfully and then I'm not.

it was fixed, and for a good reason. We don't want hackers getting into users accounts.

... and also, we don't want to get inundated with bug reports because some project on s.b.e doesn't work in someone's mod, or because a project made in someone's mod uses features not in actual Snap!.