Privacy problem with online editor

When I click "Run Snap!" I'm redirected to This raises a problem of privacy in the browser.

I’m not

Where are you clicking on "Run Snap!" from?

On the forum here, the Run Snap! link should goto snap.berkeley (if you use delveoper tools (F12) and inspect )

I was clicking the buttons in the Home. Now it works fine.

what home

The Snap! home page

But it was just a temporary glitch :slight_smile:

While there was the privacy issue, I had saved (in the cloud) and shared a project and now it is not there anymore. No problem, I have it locally. Just to let you know.

Thank you.

I'm almost certain someone was working on the community site and accidentally messed something up, and you just happened to click it right before they fixed it

huh, but it is actually snap

probably accidentally changed it to dev instead of prod

this has to be a dev version, right?

i just logged in, so idk

That is, indeed, the IP to our server, but I have no idea how this could have happened. Maybe some temporary DNS glitch? ¯_(ツ)_/¯


dont all websites have a DNS and an actual host ip?

All websites have a host IP but not all have a domain name.

But likely just a glitch with a DNS server somewhere.

It's a well known meme that 99% of issues on T' internet are due to DNS problems



The privacy error happens because you are visiting through Snap!'s server IP address. It seems a different security certificate (that has expired, hence the privacy error) is sent when visiting through Snap!'s server IP address.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.