Menu item speech balloons no longer works

Menu item speech balloons used to work, but now, if I do this, I get an error:

Those can’t be in a submenu

yes it can, i used it in a previous project and it worked perfectly fine.

@ten_6044 you do not need to use the ask block. prompt does that for you

Even the correct syntax in the examples causes the error:

Interesting. It happens to me, too.

Obviously, it has something to do with the question variable.

I could have sworn I tried that and it didn’t work

I’m almost sure it has nothing to do with the variable and everything to do with the ask block

Seems like the block is attempting to reshape the list but is getting stuck at some point

This bug appears in v9.1.0 (9.0.14 is ok)

What changed between those versions?

I think it was the ask block

Maybe this:

Thanks for the bug report!
I'll fix this for the next patch due within a few days.

Giving a title to a menu item doesn't work too.
doing so throws an error.

Can you post an example of what you mean?

It seems to have been fixed before I could recreate the bug..
Here's screenshots anyways though.
Screenshot 2024-01-06 16.36.33
Screenshot 2024-01-06 16.36.05