Cant load project with NS_ERROR_FAILURE error

What the bug is

project isnt loading for some unknown reason with the error code "NS_ERROR_FAILURE"

How to trigger it

i have no clue. the last thing that was done was i added a new scene and now the new scene is the only part of the project that works.

Your browser/computer (eg. Chrome on Mac OS X)

firefox on windows 10. the same update worked fine on my school computer (which is chrome on chromeos). it also seems to work on edge for windows 10

When you saw this bug (the date or Snap! version are equally helpful).

2/16/2023 at like 9:30pm. snap version is 8.1.6

here is the project

you can press enter to switch the scene to the broken one. also the forum website looks buggy for some reason but thats not the point of the post.

May be related to I need block to read a text file into one string? another for text replacements? - #3 by manyone

huh... so Firefox is just buggy sometimes? all my broadcasts worked fine before it broke so idk