Can't load a local project while running Snap! locally

Hi there,

I can run Snap! offline without any problems and it is great! Now I would like to launch Snap! in a browser and automatically open up a project in presentation mode. I tried the following

which is giving me the error message while loading

Load failed: Error: Expected '=' after attribute name

If I launch

this is working fine.

I am quite sure it should be possible to launch a local project on a local version of Snap!, but I can't figure out how to do it. Is there anyone who can help me with this?
I am using Snap- on Linux Mint 18 using Firefox webbrowser 61.0.1 (64-bit).
I tried the above also on Windows10, but with the same results. Even on a Raspberry Pi with Chromium, I get the same resutls.

Thanks in advance,

Koen Vanhoof

Try with #open instead of #run :slight_smile:

@bromagosa: thanks to your suggestion, I found out that the file name missed an uppercase character. Now the open en run options work perfectly!

Thanks for you help,