Cant access snap

i get error 500


Be patient. Snap! will try to fix the error ASAP.
According to

The HyperText Transfer Protocol (HTTP) 500 Internal Server Error server error response code indicates that the server encountered an unexpected condition that prevented it from fulfilling the request.

i know. im still going to report the bug.
and i know what error 500 means as well.
there is probably a bug or misconfiguration in the backend's code.

I can still open Snap! but can't access any of my cloud server files - I've sent in an email

I just saw this, the error screen has some little text saying, "openresty/". What does that mean? The numbering reminds me of Minecraft, but even Minecraft doesn't have THAT kind of numbering.

That's the software and version of the server. That kind of numbering is very normal in the software space.

As far as I can see, it’s been solved.


still doesn't work for me

HAPPENING AGAIN! Bruh!!!!!!!!!!!!!

It WAS working, now it isn't again.

Jens has emailed me back and said there was a server outage but that it should be back now

At the present time, (15:36 UTC) its working for me and I can access my cloud files
[edit]But of course, just as I typed that, I can't access my cloud files again :frowning:

I can access snap and my cloud files.

Its probably just needed a little more time to settle down :slight_smile:

Currently working for me again (16:32UTC) also

... Why does this happen?

There are far too many possibilities to even start listing them :slight_smile:

The server is back up, but we know there's still an underlying problem, and our (small) team are chasing it down even as we speak.

ooooh cool whats happening?