Cannot run sprite local block in another sprite

What's problem you are encountering?
I cannot run a spire-local block from another sprite.
What have you tried that didn't work?
I tried the solution here, but it does not work
Post a project example, link, or screenshot:
Complex Fibonacci Part 2 script pic
Complex Fibonacci Part 2 script pic (1) does not work either.
I have checked, and the block is defined and in the right sprite. What am I doing wrong?

Please post a project link.

Here

I have no idea what was going on, for some reason just stopped working in multiple projects, but saving and reopening seemed to fix it. Really weird.
EDIT: The reason saving and reopening fixed it is because bignums was causing the problem, and it starts off when a project is opened. See my later post.

Aha.
The problem is the stage.
The stage don't have to run certain blocks. :hushed:

For some strange reason, Bignums of all things is causing it to fail. Here is the project again.

Oh my God!!!
This project is very buggy!!! :exploding_head:
I don't have any answer for this.

Then don't reply...