Bad glitch

I'm trying to upload the file for this game but when I do that it say's the file is not authorized. I had a bad glitch for this game some of my reporter scrips that like if, [if or else] or repeat initial block now say's undefined I lost a lot of progress, I really need all my progress back and those reporter script's that I lost to come back. I need my undefined reporter scrips to come back to what it was before that glitch.
[Snap! Build Your Own Blocks (](
here's the link Snap! Build Your Own Blocks ( ,can someone please help bring back my progress,

Hi, @110443!

First, make sure you're on the latest Snap! version by hard reloading. You can do that by holding Shift and pressing the reload button (While still holding Shift!).
Next, have you tried the recovery feature? If you have saved your project in the past, you can go back to a previous working version by opening the :page_facing_up: File menu, clicking on Open..., selecting your project, and pressing Recover.

This sounds as if you saved the project in the development version (9.0.0-rc9) and then tried to run it in the production version (8.2.3). You can find out which version you're running by clicking the Snap! logo in the corner and choosing "About" from the menu.

I don't know what "not authorized" means. Could you send a screenshot?

@joecooldoo's suggestions are also good.

I can't find verson 8.2.3

It's the version you get (as of this post) when you click the "Run Snap!" button

when I click run it Bring's me to version 7.2.5

when I click run it Bring's me to version 7.2.5 I want it to bring me to the newest version

that's a bug, try clearing our chache or something

how do I get to the newest version? when I click run snap it Bring's me to 7.2.5

it's not letting me share my project's..

You need to clear your browser cache.

I don't know how to clear my browser cache..

Probably you can just hard-reload it:

  1. Start Snap!.
  2. Hold down the SHIFT key on your keyboard.
  3. While holding it down, click the refresh ⟳ icon up near the top of the browser window.

If that doesn't get you to the current Snap!, then I have to know what browser you're using to tell you about where to find cache control in its preferences.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.