MegaOS 2.0 (part 2)

why are you rearing the forum :(

jokes aside, thats cool that you're still here. Mind if I use the code for a mod?
im thinking of releasing 1.0.1 beta today but

Ask @dardoro, he share this block last year(?)


If you find it useful, feel free to use it.

Thank you!

There is a streamlined version of the reorder block menu. Easily customizable and acting on Shift + [right click]. Can be used as a user script.
Sorry for the misspelling, and thanks, @joecooldoo, for the alert.

this appears whenever i try to run block flipper

It doesn't happen to me...

Did you do anything else before trying to open Block Flipper?

well, it's not just when i try to open block flipper it appears almost all the tine

that's wierd. it shouldn't be trying to run extension blocks without make sure the extension is loaded first.

Did you have javascript extensions enabled?

yes, but i dont think i has anything to do with js

also, i have to hard refresh the page to get to snap 9.0, does that have anything to do with it?

actually, I think I just realized what it was, I had accidentally left this script in the window sprite
untitled script pic (39)
So the error would happen anytime you clicked on a window.

Sorry about that, it should be fixed now.

ah yes, that fixed it. also, how do i run snapapp?

once the file is open as you showed above, you can click it to bring up a menu, and then just click launch. (you can also shift-click the file in the file explorer)

you should problably make an edit to the original post with a link to the project.