Snapp! not working at all

OK, I was having this issue a few months ago when I tried to build a Snapp! project. I set all the settings for my export, clicked on "Build My App!", and waited. I waited. I waited. I waited. Nothing. Same thing today. What is going on?

Hi craterize!

I think you are not in the right place :frowning:

This is Snap! and not Snapp


No, Joan, Snapp! is part of our infrastructure, used to make standalone apps (hence the extra "p" in the name) from projects.

@craterize, what OS are you using?

The author of Snapp! hasn't worked on it in a while but we'll see what we can do.

Ups!! I'm sorry :sweat:

Mistakes due to work too late at night :sleeping::sleeping:

I saw this Snapp project (google) and I forgot our Snapp! project :sweat_smile:


Hi @craterize

I only want to point out that I've tested and linux64 apps are running OK for me.

But yes, it takes a long time to build small projects. Maybe is this the problem? Can you test it building a small project before yours?

@craterize Can we have your project or is it private?

I am using Microsoft Windows 10.

Snapp! Doesn't build my projects also.
Edit:- I am using Windows 10 pro chrome 73

It works in my computerâ„¢

@craterize, @sairam, can we have your projects so we can check what's going on? Or are they private?

Here is my project!

@sairam, it totally works for me. Are you sure you waited long enough?

The Snapp! server needs to process your project, build an executable, pack it, and send it back to you. It can take a couple of minutes...

No I waited above more than four hours.
But it stays on 0%

Hi @sairam
I've tested again (now with your linked project) and it was perfect for me (and in less than a minute to build the app!!). I've built and tested linux64 app and built (not tested) windows64 app.

What browser are each of you using?

Chrome 73.

Tested in Firefox 66 and in Chromium 72. Both over Linux64 SO.


Okay, I give up. Maybe, Joan, you can post the finished .exe file somewhere they can find it? This is sounding like yet another thing that mysteriously stopped working in Windows 10, and we probably can't fix it.

You guys running Windows 10 know that it records everything you do and sends it to Microsoft so they can build advertising profiles of you, right?

5 posts were split to a new topic: Can't load tools