"Load Failed: TypeError" with no recoverable version

So, I made a game recently but it says "Load Failed: TypeError: Cannot read property 'attributes' of null". when I tried to publish it today. I saw another post with the same issue but it looks like there's no way to recover it using Recover. Is there any way to get it back or is it lost forever? Project is at https://snap.berkeley.edu/project?user=aapollojustice&project=JOTARO%20VS%20DIO%20PONG

Just curious: Which browser did you use to save this project? Was Internet Explorer used at anytime?

No, only Google Chrome was used to make and save the project.

Hi @aapollojustice. I've manually recovered your project.

I'm not sure about this, but some of these reports seem to have in common a buggy version of Chrome (v76 or v77). Please update to v78 or switch to Firefox.

Can you recover my project too? It's here: https://snap.berkeley.edu/project?user=tracyninety8&project=Hello!%20My%20names%20Tracy98!

Can you try now? It should have been recovered.

By the way, you can use the "recover" button in the "open project" dialog to recover projects yourself :slight_smile:

Face palm


I tried that on this project: https://snap.berkeley.edu/project?user=tracyninety8&project=Burgle%20Chase but it won't work. Can you recover this one too?

Recovered version attached here: Burgle Chase.zip (2.9 MB)

Do you by any chance remember any action that you may have taken between the project working okay and the project breaking? What browsers (and versions) are you using?