Links doesn't download files in BYOB page

Okay, so problem is simple. I'm downloading the BYOB as indicated in steps and when
I must to download these other files I have forwarding to content byoblib.tgz , no for download file. Of course I solved problem using the archived page . If this mistake isn't only at mine, please fix it because this makes downloading BYOB difficult.


Edit: With respect to tagging staff members, do as I say, not as I do! :~/

I don't understand the problem. When I click on the BYOB link in the Snap! site footer, I get to this page:

Is there a broken link there? I tried a bunch and they all worked...

You're right- I complicated problem. In this old page when I click (red marked link):

I have only page with whole code, it's different when I click the (green marked link) file is downloaded immediately, not show whole contents of file. I'm sorry if I was wrong, and problem wasn't be a problem :frowning:

Oh, I see. That's a browser-specific configuration flag. Your browser doesn't know what to do with .tgz files so it tries to show them to you in text form.

I've forced all these links to be download links. It should be okay now.

Thanks, I already solved in my browser. Thanks for help :smiley: